Old 08-11-2012, 08:26 PM   #1
Chat Virgin
 
Join Date: Feb 2012
Posts: 22
Default Unable to use Website due to banner

Hi I dont know if anyone else is experiencing this but the Tattoofreeze banner seems to be placed wrongly which makes the entire site impossible to use Anywhere you click just takes you to the tattoofreeze website. I've got around this on google chrome by inspecting elements and deleting the banner every time i goto a new page but this isn't a very permanent fix.

Below is the Code that is currently causing the problem, or atleast this is the code i have to tell chrome not to read for me to use the site.

<a id="brand_wrapper" href="http://www.tattoofreeze.com/" style="position:absolute; top:0;left:0;z-index:0; display:block; width:100%;height:1000px;">

Last edited by tomartist; 08-11-2012 at 08:28 PM.
tomartist is offline   Reply With Quote
Old 09-11-2012, 11:38 AM   #2
We Are Not Worthy
 
captain_cabinet's Avatar
 
Join Date: Mar 2012
Location: Bolton
Posts: 589
Default

same problem at home and on my phone but not at work on a really old version of IE...strange
captain_cabinet is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Website Improvements Stuart Mears Chit Chat 31 16-06-2010 06:43 PM
My dads photography website stargate22 Chit Chat 6 07-05-2009 09:17 AM
Does my website work ok for you? leigh o Chit Chat 28 30-03-2007 09:48 PM
New Banner Cleb Chit Chat 15 08-06-2006 05:52 PM
For anyone with a website... Stuart Mears Chit Chat 0 02-08-2004 12:09 PM


SEO by vBSEO ©2010, Crawlability, Inc.